Back to overview
Degraded

ABDUL AQIL Dashboard and Feast & Roam Dashboard couldn't be reached.

Oct 20, 2024 at 12:37pm UTC
Affected services
ABDUL AQIL Dashboard

Resolved
Oct 20, 2024 at 12:49pm UTC

Feast & Roam Dashboard recovered.

Updated
Oct 20, 2024 at 12:48pm UTC

ABDUL AQIL Dashboard recovered.

Updated
Oct 20, 2024 at 12:38pm UTC

ABDUL AQIL Dashboard couldn't be reached.

Created
Oct 20, 2024 at 12:37pm UTC

Feast & Roam Dashboard couldn't be reached.