Back to overview
Degraded
ABDUL AQIL Website and Backup Services 2 couldn't be reached.
Dec 19 at 11:05am GMT+8
Affected services
ABDUL AQIL Website
LS-1
Resolved
Dec 19 at 11:10am GMT+8
ABDUL AQIL Website and Backup Services 2 recovered.
Affected services
Created
Dec 19 at 11:05am GMT+8
ABDUL AQIL Website and Backup Services 2 couldn't be reached.
Affected services