Back to overview
Degraded

LS-1 is down

Apr 14, 2026 at 4:43pm UTC
Affected services
LS-1

Resolved
Apr 16, 2026 at 2:15am UTC

LS-1 recovered.

Updated
Apr 15, 2026 at 4:43pm UTC

LS-1 is degraded.

Updated
Apr 15, 2026 at 2:14am UTC

LS-1 recovered.

Updated
Apr 15, 2026 at 1:07am UTC

LS-1 is degraded.

Updated
Apr 15, 2026 at 12:55am UTC

LS-1 recovered.

Created
Apr 14, 2026 at 4:43pm UTC

LS-1 is degraded.