Back to overview
Resolved
ABDUL AQIL Dashboard and API are down
Jul 3, 2026 at 10:56am UTC
Affected services
ABDUL AQIL Dashboard
API
Resolved
Jul 4, 2026 at 11:06am UTC
ABDUL AQIL Dashboard and API recovered.
Affected services
Created
Jul 3, 2026 at 10:56am UTC
API went down and ABDUL AQIL Dashboard is degraded.
Affected services